Cloud Digital Leader · Free Practice Question Medium
Question 10
An organization has an on-premises IT infrastructure. Their customer-facing application repeatedly fails during peak usage. What could be causing this issue?
- A The application contains unclean data.
- B They don't have enough servers to meet the demand.
- C A serverless compute function struggles to scale.
- D The application is only configurable on-premises.
Reveal correct answer
Correct answer: B
Explanation
The issue is likely caused by the organization not having enough servers to meet the demand during peak usage.Discussion
Think the marked answer is wrong, or have a better explanation? Share it below — comments appear after review.
You must be logged in to post a comment.
